Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 11
  1. #1
    Junior Member
    Data Registrazione
    Jan 2014
    Messaggi
    12

    Predefinito google chrome non si apre

    ciao,

    sono alle prese con l'installazione di programmi per il mio nuovo mac pro, ieri ho installato google chrome, una volta installato clicco sull'icona per lanciarlo ma non si apre, ho installato altri programmi senza problemi, come mai google chrome non mi parte? Devo fare qualcosa?

    grazie

    ciao

  2.  
    Annunci Google
    Stanco della Pubblicità? Registrati gratis!

  3. #2
    Super Moderatore
    Data Registrazione
    Jan 2011
    Località
    43°20'34"N 11°18'24"E
    Messaggi
    4,618

    Predefinito

    strano... prova ad eliminarlo e scaricalo nuovamente e segui queste istruzioni
    Luigi alias Nemesis -- Apple ][e - SE/30 - iMac BondiBlue - PowerMac G4 Dual - iBook G4 - MacBook 2007 - iMac Late 2012 FusionDrive - iPod Nano e Shuffle - iPhone 6 16 GB - iPad2 Wifi -- in famiglia iPhone 4 e 5 - 2 iPod Touch 4G ed un iPad 2 3G

  4. #3
    Junior Member
    Data Registrazione
    Jan 2014
    Messaggi
    12

    Predefinito

    Citazione Originariamente Scritto da Nemesis Visualizza Messaggio
    strano... prova ad eliminarlo e scaricalo nuovamente e segui queste istruzioni


    ieri l'ho disintallato e installato 3 volte sempre uguale :-( forse va in conflitto con firefox?

  5. #4
    Junior Member
    Data Registrazione
    Jan 2014
    Messaggi
    12

    Predefinito

    ieri ci ho riprovato ma non cambia nulla, cliccando sull'icona non si apre :-(

  6. #5
    Super Moderatore
    Data Registrazione
    Jan 2011
    Località
    43°20'34"N 11°18'24"E
    Messaggi
    4,618

    Predefinito

    ma Chrome è presente tra le applicazioni? Prova a creare un nuovo utente, in seguito potrai eliminarlo, da Preferenze di Sistema -> Utenti & gruppi, effettua il logout dalla tua attuale utenza, fai login con il nuovo utente e prova a far partire Chrome... si avvia?
    Luigi alias Nemesis -- Apple ][e - SE/30 - iMac BondiBlue - PowerMac G4 Dual - iBook G4 - MacBook 2007 - iMac Late 2012 FusionDrive - iPod Nano e Shuffle - iPhone 6 16 GB - iPad2 Wifi -- in famiglia iPhone 4 e 5 - 2 iPod Touch 4G ed un iPad 2 3G

  7. #6
    Junior Member
    Data Registrazione
    Jan 2014
    Messaggi
    12

    Predefinito

    Citazione Originariamente Scritto da Nemesis Visualizza Messaggio
    ma Chrome è presente tra le applicazioni? Prova a creare un nuovo utente, in seguito potrai eliminarlo, da Preferenze di Sistema -> Utenti & gruppi, effettua il logout dalla tua attuale utenza, fai login con il nuovo utente e prova a far partire Chrome... si avvia?

    si si è presente, se metto l'icona del dok quando lo lancio oltre a non aprirsi sparisce dal dock... stasera prova con il metodo che mi hai consigliato. Ho installato anche firefox non va in conflitto?

    grazie

  8. #7
    Super Moderatore
    Data Registrazione
    Jan 2011
    Località
    43°20'34"N 11°18'24"E
    Messaggi
    4,618

    Predefinito

    nessun conflitto, puoi tenere, anche aperti contemporaneamente, quanti browser vuoi
    Luigi alias Nemesis -- Apple ][e - SE/30 - iMac BondiBlue - PowerMac G4 Dual - iBook G4 - MacBook 2007 - iMac Late 2012 FusionDrive - iPod Nano e Shuffle - iPhone 6 16 GB - iPad2 Wifi -- in famiglia iPhone 4 e 5 - 2 iPod Touch 4G ed un iPad 2 3G

  9. #8
    Junior Member
    Data Registrazione
    Jan 2014
    Messaggi
    12

    Predefinito google chrome

    ma può essere che google chrome non sia compatibile con Mavericks? ho provato almeno una decina di volte, n on parte

  10. #9
    Super Moderatore
    Data Registrazione
    Jan 2011
    Località
    43°20'34"N 11°18'24"E
    Messaggi
    4,618

    Predefinito

    non lo utilizzo ma è impossibile, a me si apre eccome, giusto qualche giorno fa ho aggiornato all'ultima versione disponibile... hai fatto la prova con un altra utenza come ti ho già suggerito? Prova ad eliminare tutto ciò che è riconducibile a Chrome che trovi nella tua Libreria, siam nella cartella Preferenze che in Application Support
    Luigi alias Nemesis -- Apple ][e - SE/30 - iMac BondiBlue - PowerMac G4 Dual - iBook G4 - MacBook 2007 - iMac Late 2012 FusionDrive - iPod Nano e Shuffle - iPhone 6 16 GB - iPad2 Wifi -- in famiglia iPhone 4 e 5 - 2 iPod Touch 4G ed un iPad 2 3G

  11. #10
    Junior Member
    Data Registrazione
    Jan 2014
    Messaggi
    12

    Predefinito

    Citazione Originariamente Scritto da Nemesis Visualizza Messaggio
    non lo utilizzo ma è impossibile, a me si apre eccome, giusto qualche giorno fa ho aggiornato all'ultima versione disponibile... hai fatto la prova con un altra utenza come ti ho già suggerito? Prova ad eliminare tutto ciò che è riconducibile a Chrome che trovi nella tua Libreria, siam nella cartella Preferenze che in Application Support
    grazie, avevo già fatto questa operazione ma proprio non si apre

  12.  
    Annunci Google
    Stanco della Pubblicità? Registrati gratis!

 

 
Pagina 1 di 2 12 UltimaUltima

Segnalibri

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  
Powered by vBulletin® Version 4.2.2
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Content Relevant URLs by vBSEO 3.6.1

© iPhoneItalia & iPadItalia 2007-2011 - SpinBlog di Nicolò Canal - P.IVA 03919360275
Tutti gli orari sono GMT +1. Adesso sono le 12:57.